You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Missing data in Analytics graphs
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 17:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 15:18 UTC
Identified
The issue has been identified and our engineers are working on implementing a fix.
Posted Apr 06, 2021 - 12:59 UTC
Investigating
We are currently investigating missing data in our analytics graphs in the customer portal and our engineers are working to resolve the issue.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Apr 06, 2021 - 11:40 UTC
This incident affected: System (Control Panel).