You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

SecureCDN - Transit Provider Outage
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 17:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2020 - 16:32 UTC
Investigating
StackPath have been closely monitoring issues with a transit provider. At this time we are not observing any major impact to the platform. We are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Aug 30, 2020 - 14:19 UTC
This incident affected: System (Control Panel).