You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

SecureCDN unable to connect to WAF
Incident Report for StackPath SecureCDN
Resolved
An updated certificate was uploaded to all affected nodes. WAF services should work as expected.
Posted Aug 07, 2022 - 06:52 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2022 - 03:58 UTC
Identified
Engineers are currently implementing a fix regarding the certificate issue affecting the WAF services on the StackPath SecureCDN platform.
Secure CDN clients won't be able to connect to WAF due to this issue.
We will update our status page as soon as more information becomes available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253, or via live chat at stackpath.com
Posted Aug 07, 2022 - 03:34 UTC