You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Atlanta PoP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 22:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 03, 2021 - 22:09 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 03, 2021 - 20:21 UTC
Investigating
We are currently investigating degraded performance and provisioning issues on our Atlanta PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Dec 03, 2021 - 20:00 UTC
This incident affected: North America (ATL - Atlanta, GA, United States).