You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Reporting
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Sep 22, 2020 - 16:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 22, 2020 - 15:49 UTC
Investigating
We are currently investigating issue with 2 components of our reporting page. Daily files as well as raw logs are currently not operating.
Posted Sep 22, 2020 - 13:58 UTC
This incident affected: System (Control Panel).