You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

SecureCDN - Origin Shielding
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Sep 02, 2020 - 19:17 UTC
Monitoring
Our engineers have investigated the root cause and implemented a fix. We are monitoring the results.
Posted Sep 02, 2020 - 18:30 UTC
Identified
We have identified the issue with configuration reload that causing issues with Origin Shield. Our Engineers are working to implement a fix.

We will continue to provide further updates as we make progress.
Posted Sep 02, 2020 - 18:20 UTC
Update
At this time customers should expect 5XX errors when shielding is enabled. We are continuing to investigate and mitigate and will provide updates as soon as they become available. Thank you.
Posted Sep 02, 2020 - 17:14 UTC
Investigating
StackPath is currently experiencing issues with origin shielding. We are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Sep 02, 2020 - 16:26 UTC
This incident affected: North America (IAD - Ashburn, VA, United States, SJC - San Jose, CA, United States).