You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

StackPath SecureCDN Purge Issues
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Feb 11, 2020 - 17:05 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Feb 11, 2020 - 16:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 11, 2020 - 13:32 UTC
Investigating
StackPath SecureCDN is currently having issues with Purging. Other aspects of the platform are fully operational. Engineers are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Feb 11, 2020 - 12:11 UTC
This incident affected: System (Control Panel).