You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

WAF | High CPU utilization on brokers
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Sep 01, 2022 - 18:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 01, 2022 - 15:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2022 - 15:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 01, 2022 - 12:09 UTC
Investigating
Stackpath is aware of an issue regarding traffic graphs and Request info is delayed in the past hour. Service is working and only analytics is delayed. We are working to resolve the issue and will update you as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253, or via live-chat at stackpath.com.
Posted Sep 01, 2022 - 11:05 UTC
This incident affected: System (Control Panel, StackPath APIs).