You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

SSL Certificate Issue in Sao Paulo
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Aug 08, 2020 - 19:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2020 - 18:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 08, 2020 - 15:08 UTC
Investigating
StackPath is currently investigating issues with the SSL Certificate issue in Sao Paulo. We are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Aug 08, 2020 - 14:27 UTC
This incident affected: South America (GRU - São Paulo, Brazil) and System (Control Panel).