Issues with WAF events statistic
Incident Report for StackPath SecureCDN
Resolved
We have identified and resolved an issue with our WAF analytic user interface and are monitoring the results. The WAF continued to function as normal thought this incident, but a select few customers were unable to see WAF analytics, which are available for the last 24 hours of service.
Posted 4 months ago. Jun 21, 2019 - 17:55 UTC
Update
Our engineers are still investigating the issue reported. We will provide updates regarding this as soon as new information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 4 months ago. Jun 21, 2019 - 14:09 UTC
Investigating
We are currently experiencing issues with WAF event statistic and our engineers are currently working on fixing it. The issue is only affecting WAF analytics and it shouldn't affect WAF protection service.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 4 months ago. Jun 21, 2019 - 10:54 UTC
This incident affected: System (Control Panel).