Degraded Performance: Toronto PoP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 4 months ago. May 01, 2019 - 23:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 01, 2019 - 22:21 UTC
Identified
We are currently experiencing degraded performance and provisioning issues on our Toronto PoP. The traffic has been rerouted to the nearest PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 4 months ago. May 01, 2019 - 21:09 UTC
This incident affected: North America (YYZ - Toronto, ON, Canada).