Degraded Performance: Sao Paulo PoP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 04, 2019 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 04, 2019 - 10:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Jun 04, 2019 - 10:16 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Sao Paulo PoP. Traffic from Sao Paulo PoP will be rerouted to the nearest locations. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 5 months ago. Jun 04, 2019 - 09:37 UTC
This incident affected: South America (GRU - São Paulo, Brazil).