Stackpath Control Panel and API intermittent timeouts and increased delays
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 11, 2019 - 09:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Jul 11, 2019 - 07:13 UTC
Identified
Our vendor is having an emergency maintenance which may cause intermittent timeouts and increased delays for Control Panel and API updates. Our engineers are working on working on re-routing traffic to redundant links and we will update this page as soon as more information becomes available.


If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted about 1 month ago. Jul 11, 2019 - 06:53 UTC
This incident affected: South America (GRU - São Paulo, Brazil) and System (Control Panel, StackPath APIs).