SecureCDN Control Panel and API Service Incident
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 23, 2020 - 06:00 UTC
Investigating
We are currently experiencing intermittent issues with the MaxCDN Control Panel and API. We are working to resolve the issues and will update as soon as more information is available.
Posted Jul 23, 2020 - 04:47 UTC
This incident affected: System (Control Panel, StackPath APIs).