StackPath Secured CDN Control Panel issues
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Nov 29, 2019 - 19:16 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 29, 2019 - 19:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 15:36 UTC
Investigating
StackPath Secured CDN is investigating an issue with the Control Portal. Our engineers are working to resolve the issue and restore UI access.

At this time, all CDN delivery is continuing to work as expected and this issue only impacts the management api and app.stackpath.com user interface.


If you have questions, our Support team is available 24/7 through live chat, ticket or phone at 1-800-570-2253
Posted Nov 29, 2019 - 13:34 UTC
This incident affected: System (Control Panel, StackPath APIs).