SecureCDN Control Panel: WAF security events missing
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 00:37 UTC
Monitoring
We have implemented a fix, and currently monitoring the situation. Customers should be able to access their WAF event log.
Posted Jun 29, 2020 - 22:29 UTC
Investigating
We are currently investigating issues with the StackPath Portal displaying WAF security events under the Site Analytics page. The StackPath WAF continues to operate normally and only WAF security events in the detailed view of WAF events is impacted.
We will update as more information is available.
Posted Jun 29, 2020 - 21:16 UTC
This incident affected: System (Control Panel).