You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Provisioning
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Nov 10, 2020 - 14:52 UTC
Monitoring
Our engineers implemented the fix and we are monitoring the results.
Posted Nov 10, 2020 - 14:09 UTC
Investigating
We are currently experiencing issues with provisioning, API requests will fail at the moment.
Delivery is not impacted by this.

If you have any questions please feel free to reach out to our support at any moment.
Posted Nov 10, 2020 - 12:29 UTC
This incident affected: System (StackPath APIs).