Degraded Performance: Ticketing/Email Support
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 09, 2019 - 03:26 UTC
Monitoring
Our third party ticketing/email support is back in production and we keep on monitoring it.
Posted 9 months ago. Feb 09, 2019 - 02:21 UTC
Investigating
We are currently experiencing issues with third party ticketing/email support platform. Other means of communication with support - live chat and phone, are still operational.
We apologize for any inconvenience that this issue might cause to timely responding to your inquiries. We will post updates as soon as they become available.

If you have questions, our Support team is available 24/7 through chat or phone at 1-800-570-2253.
Posted 9 months ago. Feb 09, 2019 - 01:58 UTC
This incident affected: System (Ticketing System).