You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

WAF incomplete statistics
Incident Report for StackPath SecureCDN
Resolved
Our engineers have confirmed the data is backfilled and old analytics data is now visible in the portal.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Nov 04, 2021 - 16:06 UTC
Identified
We are aware of missing WAF Analytics information provided within the StackPath portal and we are working to mitigate this and will continue to post updates as we move towards resolution.

If you have any questions, our Support team is available 24/7 through live chat or through a ticket at https://app.stackpath.com/support.
Posted Nov 04, 2021 - 09:32 UTC
This incident affected: System (Control Panel).