Purge and Provisioning problems
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 09:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Aug 13, 2019 - 08:12 UTC
Update
We are continuing to investigate the cause of the purge issues and will provide more details as they become available.
Posted 2 months ago. Aug 13, 2019 - 04:50 UTC
Update
We are continuing to investigate the cause of the purge issues in the Stockholm PoP. Stockholm will remain out of production until this issue is resolved.

Further updates will follow as more information becomes available.
Posted 2 months ago. Aug 13, 2019 - 01:40 UTC
Update
Purge is now functional, we have removed our Stockholm Pop from production and traffic has been re-routed to nearest Pop. Work on bringing our Stockholm Pop back into production continues.
Posted 2 months ago. Aug 12, 2019 - 23:26 UTC
Identified
StackPath is currently experiencing issues with Purging and Provisioning. We are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 2 months ago. Aug 12, 2019 - 22:02 UTC
This incident affected: Europe (ARN - Stockholm, Sweden).