WAF analytics issue
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved. The SecureCDN WAF analytics will continue to display results for one hour only.
Posted Feb 21, 2020 - 20:47 UTC
Monitoring
At this time, users are able to see WAF analytical data for the past hour only, however there is no loss of historical data.
We apologize for any inconvenience this may cause, and will update when more information is available.
Posted Feb 21, 2020 - 03:31 UTC
Investigating
We are currently experiencing issues with WAF analytics inside of our Control Panel. Issue is only affecting analytics for WAF sites and all other functionalities are working as expected.
Our engineers are working to resolve the issue as soon as possible.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Feb 21, 2020 - 01:19 UTC
This incident affected: System (StackPath APIs).