You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Chat Support
Incident Report for StackPath SecureCDN
Resolved
Issues with the chat system has been resolved. Please reach out to our support team if you are still experiencing any issues. Thank you.
Posted Sep 21, 2020 - 18:25 UTC
Monitoring
A fix for the chat systems has been implemented, and we will continue to monitor the situation.
Posted Sep 21, 2020 - 17:44 UTC
Investigating
We are aware that Zendesk is experiencing issues which are impacting customer's ability to communicate over the chat. Our phone lines and ticketing system are still fully operational.

We apologize for any inconvenience that this issue might cause to timely responding to your inquiries. We will post updates as soon as they become available.

If you have any questions, our Support team is available 24/7 via ticketing and phone at https://app.stackpath.com/support.
Posted Sep 21, 2020 - 16:57 UTC
This incident affected: System (Chat System).