You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Control Panel
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Nov 04, 2020 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2020 - 12:06 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 04, 2020 - 11:32 UTC
Identified
We have identified an issue with a database that is currently impacting the StackPath SecureCDN and MaxCDN API and Control Panel. StackPath Engineers are working to restore this functionality urgently and we will update as soon as more information is available. This issue is only impacting access to the MaxCDN and StackPath SecureCDN API and Control Panels and is not impacting CDN Delivery.
Posted Nov 04, 2020 - 10:53 UTC
Investigating
We are currently investigating issue with Control Panel, its unreachable at the moment.

If you have any questions please reach out to our support team.
Posted Nov 04, 2020 - 10:13 UTC
This incident affected: System (Control Panel).