Degraded Performance: Miami PoP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 8 months ago. Mar 12, 2019 - 00:04 UTC
Monitoring
A fix have been implemented. We are currently monitoring for any additional issues and will update the status page once additional information becomes available.

If you have any questions, our Support team is available 24/7 through live chat or +1 (323) 313-1206.
Posted 8 months ago. Mar 11, 2019 - 21:48 UTC
Update
Your patience is appreciated as we are in continuous contact with our vendor to repair affected fibers. We will continue to provide updates as they come along. Thank you.

If you have any questions, our Support team is available 24/7 through live chat or +1 (323) 313-1206.
Posted 8 months ago. Mar 11, 2019 - 20:10 UTC
Identified
We have pulled our Miami PoP from service because of provisioning issues and all of the traffic will be rerouted to the nearest PoP. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat or +1 (323) 313-1206.
Posted 8 months ago. Mar 11, 2019 - 17:39 UTC
This incident affected: North America (MIA - Miami, FL, United States).