Purge issues from our Control panel
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Oct 16, 2019 - 01:02 UTC
Monitoring
Our Purge is fully functional at this time. We are monitoring the performance following this issue's resolution.
Posted Oct 15, 2019 - 23:39 UTC
Identified
Our Engineers have identified the problem and they are currently deploying a fix.
Posted Oct 15, 2019 - 21:53 UTC
Investigating
StackPath is currently having issues with Purging from our Control panel. Other aspects of the platform are fully operational. Enginers are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Oct 15, 2019 - 20:31 UTC
This incident affected: System (Control Panel).