Provisioning and Purge delays
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Oct 12, 2019 - 18:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 12, 2019 - 15:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2019 - 14:37 UTC
Investigating
StackPath is currently experiencing issues with Purging and Provisioning. We are working to resolve the issue and will update as soon as more information is available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at hi@stackpath.com
Posted Oct 12, 2019 - 12:53 UTC
This incident affected: System (Control Panel).