Degraded Performance: Stackpath WAF Service
Incident Report for StackPath SecureCDN
Resolved
Stackpath SecureCDN Web Application Firewall is continuing to operate without errors.

This incident is resolved.
Posted May 30, 2020 - 18:16 UTC
Monitoring
Stackpath engineers have implemented a fix and all WAF sites now working as expected.

We are currently monitoring the results.
Posted May 30, 2020 - 17:10 UTC
Identified
Our engineers have identified the issue and are working towards resolving it. Updates will follow as we progress.
Posted May 30, 2020 - 13:39 UTC
Investigating
StackPath is currently experiencing issues with sites that have Web Application Firewall service enabled.
Due to this issue 503 status code responses are returned for these sites.

We are working to resolve the issue and will update as soon as more information is available.

If you have questions, our Support team is available 24/7 through email at hi@stackpath.com or phone at 1-800-570-2253.
Posted May 30, 2020 - 11:56 UTC
This incident affected: System (StackPath APIs).