Chat - Degraded Performance
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 21, 2019 - 11:18 UTC
Identified
Our chat vendor is currently experiencing issues which may result in delayed or undeliverable chat messages. They are working on this issue at the moment and we will provide updates as they come. In the meantime please use outreach@stackpath.com email or ticketing system from the dashboard in order to contact our Support.
Posted 7 months ago. Mar 21, 2019 - 11:06 UTC
This incident affected: System (Chat System).