You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Live Chat issues
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 13:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 01, 2021 - 12:45 UTC
Identified
Zendesk, our live chat provider, is currently experiencing issues. Some of our clients may be unable to reach out to us via live chat. We are working in unison with Zendesk to resolve the issue as soon as possible.

If you have any questions, our Support team is available 24/7 through email at support@stackpath.com or through the phone at 1-800-570-2253.
Posted Feb 01, 2021 - 12:17 UTC