You are viewing the legacy StackPath SecureCDN Status page. Please use status.stackpath.com if you signed up after July 1, 2018.

Degraded Performance: Sydney POP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 07:32 UTC
Monitoring
We were able to restore the circuit, and we are currently monitoring the results.
Posted Mar 09, 2020 - 06:19 UTC
Identified
We are currently experiencing degraded performance on our Sydney POP. This POP is being taken out of the production rotation, and traffic is being automatically re-routed to the nearest POP while our team investigates. We have identified a circuit in a down state with our peer in the Oceania region. We are working with them on restoring the full functionality of that circuit.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted Mar 09, 2020 - 04:46 UTC
This incident affected: Oceania (SYD - Sydney, Australia).