Degraded Performance: DNS changes
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 24, 2019 - 13:13 UTC
Monitoring
Our DNS vendor has fixed the issue with their API, we will keep monitoring DNS changes.
Posted about 2 months ago. Jun 24, 2019 - 12:51 UTC
Identified
Our DNS vendor has been affected by API issues which reflects on our Site updates. At the moment creating new sites and updating already existing ones will be affected.

If you have any questions please contact our support over hi@stackpath.com or over live chat.
Posted about 2 months ago. Jun 24, 2019 - 11:44 UTC