Degraded Performance: Los Angeles PoP
Incident Report for StackPath SecureCDN
Resolved
This incident has been resolved.
Posted 7 months ago. Jan 30, 2019 - 05:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Jan 30, 2019 - 02:44 UTC
Update
We are continuing to investigate this issue.
Posted 7 months ago. Jan 30, 2019 - 01:01 UTC
Update
Our engineers are still working on resolving this issue.
Posted 7 months ago. Jan 29, 2019 - 23:33 UTC
Investigating
We are currently experiencing degraded performance and provisioning issues on our Los Angeles PoP and traffic is being rerouted to nearby PoPs. We will update our status page as soon as more information becomes available.

If you have any questions, our Support team is available 24/7 through live chat and ticketing at https://app.stackpath.com/support.
Posted 7 months ago. Jan 29, 2019 - 20:11 UTC
This incident affected: North America (LAX - Los Angeles, CA, United States).